В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hfyfghhvu
hfyfghhvu
16.03.2022 19:37 •  Информатика

Составить программу дано целое число n (> 0). найти произведение 1 · 2 · 3 · …(n сомножителей).

Ответ:
Ариана16112001
Ариана16112001
08.10.2020 01:15
Var x,y,z:integer;
Begin
Read(x);
z:=1;
For y:=1 to x do z:=z*y;
Write(z);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?