В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kulickowakul
kulickowakul
26.06.2020 23:33 •  Информатика

Дано натуральное n, вычислить n! (0! =1, n! = n * (n- написать программу на c#.

Ответ:
dkfur
dkfur
08.10.2020 01:14
Class Program   
{       
     static void Main(string[] args)       
     { 
          int res = 1; 
          Console.Write("Введите n: "); 
          int n = Convert.ToInt32(Console.ReadLine()); 
          for(;n > 0; n--)               
               res *= n;           
          Console.Write("Результат: {0}",res);           
          Console.ReadLine();       
     }   
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?