В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sorrypepemain
sorrypepemain
26.06.2020 23:33 •  Информатика

Составить программу, печатающую запись заданного натурального числа n > 0 по цифрам. на c#.

Ответ:
blin42p00v7h
blin42p00v7h
08.10.2020 01:14
Static void Main(string[] args)
{
     Console.Write("Введите n: ");
     string n = Console.ReadLine();
     for (int i = 0; i < n.Length; i++)
           Console.Write("{0}\t", n[i]);
     Console.ReadLine();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?