В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
axudatyan
axudatyan
17.02.2020 20:08 •  Информатика

Составьте программу на паскале, которая находит второй катет, если известна гипотенуза и первый катет

Ответ:
ByArts1000
ByArts1000
10.08.2020 22:23
Var a, b, c:real;

begin
writeln('Введите значение гипотенузы и катета:');
read(c, a);
b := sqrt(c*c - a*a);
write(b);
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?