Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pershinspa
16.04.2020 12:55 •
Информатика
Написать программу вычисления обьем усеченного конуса
Ответ:
talyaarpaci
08.10.2020 00:51
Const pi=3.141593;
var R,R1,H,V: real;
begin
write('радиус нижнего основания R: '); readln(R);
write('радиус верхнего основания R1: '); readln(R1);
write('высота конуса H: '); readln(H);
V:=H*pi*(R*R+R*R1+R1*R1)/3;
writeln('объем конуса V = ',V:7:3);
end.
радиус нижнего основания R: 10
радиус верхнего основания R1: 15
высота конуса H: 8
объем конуса V = 3979.351
0,0
(0 оценок)
Популярные вопросы: Информатика
elviraborysenko
09.06.2020 13:45
Для каких марок автомобилей ложно высказывание заканчивается на согласную в слове 6 букв четвёртая буква гласная 1ауди 2мазда 3мерседес 4ниссан 5субару 6митсубиши...
анора10
05.12.2020 02:00
Написать программу вычисляющую десять первых чисел последовательность фибаначчи....
sanfirovngmail
10.11.2020 15:58
Вчем отличие применения клавиш shift и caps lock ?...
halelaiwi
10.11.2020 15:58
Сложить и умножить в двоичной системе. 1) 101101+1011 2) 101011+1110 3) 111011110+111 4) 1011*110 5) 101101*101 6) 110101*1011...
Andreyp2881
29.05.2020 17:01
Скалькулятора вычислите примеры: 1*11=11 11*11=121 111*111=12321 1111*1111=1234321 11111*11111=123454321 в полученных результатах выявилась следующая закономерность: (напиши)...
тильняшка5
03.05.2021 20:16
Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a: =1819 b: =(a div 100)*10+9 a: =(10*b-a) mod 100...
егор99992
20.01.2020 11:21
Как обозначается вес в информатике и вообще как что там обозначается...
Натама
20.01.2020 11:21
Укажите какое логическое выражение равносильно выражению: aλ) 1)-av-bv-c 2)aλ-bλ-c 3)aλbλ-c 4)aλ-bλc...
syltan502
07.05.2022 08:40
Сего можно об опасности. что это 4 буквы...
надо24
07.05.2022 08:40
Ссобственного кода закодируйте слово успех!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var R,R1,H,V: real;
begin
write('радиус нижнего основания R: '); readln(R);
write('радиус верхнего основания R1: '); readln(R1);
write('высота конуса H: '); readln(H);
V:=H*pi*(R*R+R*R1+R1*R1)/3;
writeln('объем конуса V = ',V:7:3);
end.
радиус нижнего основания R: 10
радиус верхнего основания R1: 15
высота конуса H: 8
объем конуса V = 3979.351