В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
volk007volk
volk007volk
05.12.2020 18:05 •  Информатика

Составьте программу,. которая запрашивает вычислить периметр и площадь квадрата со значением переменной x ; выволит значение стороной a функции 5 корень 2x+3.5 в программе паскаль

Ответ:
nz010
nz010
26.08.2020 23:04
Var y,x,a:real;begin
readln(a);
y:=a+a+a+;
x:=a*a*a*a;
writeln(x,'}{', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?