Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
d180902
16.08.2021 08:28 •
Информатика
Напишите программу на с++ , которая вводит с клавиатуры числа до тех пор , пока не будет введено число 0. в конце работы программы на экран выводятся минимальное и максимальное из введеных чисел (не считая 0)
Ответ:
sofi190
08.10.2020 00:45
#include <iostream>
using namespace std;
int main()
{
int num = 0;
cout << "Enter nums: " << endl;
cin >> num;
int min = num;
while(num != 0) {
if(num < min) {
min = num;
}
cin >> num;
}
cout << endl << "Min: " << min << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
MilkaV
04.04.2021 05:09
Втаблице содержатся данные об учениках школы: фамилия, имя, рост. выясните, кто из учеников может заниматься в волейбольной секции, если туда принимают детей с ростом более 160 см?...
ВаняШколяр4536
07.01.2022 19:50
Өтінем көмектесіңіздерші, берем! 32 символды алфавиттің көмегімен жасалған Альфа тайпасының жолдауы 80 символдан тұрады. 64 символды алфавиттің көмегімен жасалған Бета тайпасының...
кирилл20072
05.10.2022 09:16
(Не школьный вопрлс) пропала строка состояния скачивания на телефоне, когда скачивается что-то просто приходит уведомление о завершении скачивания, а сама демонстрация процесса скачивания...
student130
04.08.2020 01:11
Какие задачи у объектов Word Art...
DarckGh0st
16.04.2022 09:29
Дан фрагмент текста: абзац - это часть документа между двумя соседними напечатанными символами абзаца. ввода абзаца заканчивается клавиши enter (тем самым вводится конца абзаца)....
grofro228
26.07.2020 16:32
Что делать, если на пальцах облезает кожа,а на ладонях и между пальцами на ногах появляются *пупырки* после которых также лезет кожа (друг с...
Никитамиоп
30.04.2023 00:19
Установіть відповідність між функціями (1-4) та значенням цих функцій (А-Д), якщо значення аргументу дорівнює-3. УМАЛЯЮ...
Lizakisa777
30.04.2023 00:19
решить упр 5 Реши уравнение . Пож...
leijlalirva
12.05.2023 18:07
Вычисли по образцу ОАОАОАОО...
toyzsr
21.05.2020 17:04
Плавкі запобіжники розраховані на максимальний струм 10А при напрузі 220В. Чи розплатиться запобіжник,якщо в мережу одночасно увімкнути електричні прилади загальною потужністю 2,5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int num = 0;
cout << "Enter nums: " << endl;
cin >> num;
int min = num;
while(num != 0) {
if(num < min) {
min = num;
}
cin >> num;
}
cout << endl << "Min: " << min << endl;
return 0;
}