В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
steik20155
steik20155
25.08.2021 20:38 •  Информатика

Тема: цикл с заданным числом повторений. for : =. д/з составить программу для вычисления значения функции у в указанном диапазоне у=2х^2-7х+3 для х от 4 до 20. заранее

Ответ:
жасеке
жасеке
08.10.2020 00:17
На с++ ? Если да то 
#include <iostream>
using namespace std;
int main() { int n ;
n=4;
for ( ; n<20;n++){
cout<<(2*n*n)-(7*n)+3<<" " ; }

return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?