В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
камила507
камила507
26.02.2021 14:35 •  Информатика

Написать программу которая преобразует буквы имени в их числовые коды

Ответ:
Sniper2016
Sniper2016
07.10.2020 23:58
Var
alpha:string;
a: array [0 .. 26] of Char;

begin 
alpha:='HELLO'; 
for var i:=1 to length(alpha) do
begin   
a[i]:=alpha[i];   
write(Ord(a[i])+' '); 
end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?