Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
валерка1973
27.06.2020 23:16 •
Информатика
Даны действительные числа х и у, напишите программу вычисления ( |х-у| )/(1+|ху|). результат округлите до двух знаков после запятой. умоляю не шарю в информатике
Ответ:
трум1
08.10.2020 00:07
Var x,y,r: real;
begin
write('x y через пробел: '); readln(x,y);
r:=abs(x-y)/(1+abs(x*y));
r:=round(r*100)/100;
writeln('результат: ',r);
end.
x y через пробел: 0.5 -3.4
результат: 1.44
0,0
(0 оценок)
Популярные вопросы: Информатика
ударник4г
20.07.2021 05:46
Составить программу в паскале.перевода градусной меры в радианную....
Кисик1705
10.12.2020 03:57
Пiдготуйте повiдомлення про використування баз давних у таких галузях: освiта, медецина, торгiвля, транспорт....
masik01012015
30.12.2021 13:30
Уменя проблема со строчкой for (int k = 0; k size; k++): visual studio отказывается инициализировать arr[0], причём в следующем цикле всё хорошо. отладчик просто пропускает этот...
DashaTaylor11
13.04.2023 01:59
Из каких подсистем состоит персональный компьютер? Как называются файлы, объединенные в контейнеры? Какими символы нельзя использовать в их имени? Что такое аппаратный интерфейс...
tihon123123
08.05.2021 15:23
Информатика, 9 класс. паскаль. : дано х. вычислить рациональным х в 15 степени за пять операций. заранее ....
neeestii
14.11.2021 21:19
В странах Юго-Западной Азии наиболее остро ощущается недостаток...
yaroslavaaf
14.11.2021 21:19
Прочитайте. Определите сильное и слабое управление, указав, в какой форме стоит зависимый компонент словосочетания.Идти по тропинке, играть в мяч, читать письмо, обратиться к врачу,...
ggdfjfxxglvx
02.06.2021 02:28
Какой необычный музыкальный инструмент использует А.И.Хачатурян в «Танце с саблями»?...
LentaKuim
02.06.2021 02:28
с биологией. нужно ответить на во...
лохчмоебанье
06.02.2021 18:36
У вас есть 30 тенге .кофе стоит 20тнге сахар стоит 5 тнге .как можно расчитаься за кофе с сахором без здачи?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('x y через пробел: '); readln(x,y);
r:=abs(x-y)/(1+abs(x*y));
r:=round(r*100)/100;
writeln('результат: ',r);
end.
x y через пробел: 0.5 -3.4
результат: 1.44