В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dbdbbdns
dbdbbdns
10.04.2021 19:32 •  Информатика

1. дано трехзначное число. найти и вывести сумму его цифр. составить программу paskal . 2. дано целое число. найти число его десятков. например, у числа 326 ответом будет 2, так как 2 десятка. составить программу paskal.

Ответ:
drsoffia
drsoffia
07.10.2020 23:54
Задача 1:
program z1;
var a,b,c,sum : integer;
begin
read (a);
b:=a mod 10;
c:= a mod 100;
c:= c div 10;
a:=a div 100;
sum:= a+b+c;
writeln (sum);
end.

Задача 2:
program z2;
var a: integer;
begin
read (a);
a:=a mod 100;
a:= a div 10;
writeln (a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?