В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ref22pm
Ref22pm
30.12.2021 13:39 •  Информатика

Составить программу для вычисления значении функции у=2х ^3+1, х< 4 у=3х^2-2, если х> =4

Ответ:
lisaBeTa
lisaBeTa
07.10.2020 23:47
Program z;
var  x,y: integer;
begin
readln(x);  if x < 4 then 
 y := 2 * (x * x * x) + 1
  else    y := 3 * (x * x) - 2;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?