В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
f0xsick
f0xsick
17.11.2022 17:32 •  Информатика

Написать программу,которая находит на массиве из 10 элеменотов заполненное числами от 1 до 100 количество элементов меньше среднего значения этого массива

Ответ:
poprop343
poprop343
07.10.2020 22:56
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018

// Внимание! Если программа не работает, обновите версию!

begin

  var mas:=ArrRandom(10,1,100); mas.Println;

  var x:=mas.Average; 

  Writeln('количество элементов меньше среднего=',mas.Where(t->t < x).count);

end.
Написать программу,которая находит на массиве из 10 элеменотов заполненное числами от 1 до 100 колич
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?