В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
9Mesut8
9Mesut8
06.10.2020 10:28 •  Информатика

Составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит

Ответ:
dashikryb
dashikryb
07.10.2020 22:39
Var n:byte;
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
writeln(n);
until n=0;
end.

Выводит с новой строки все нечетные числа, которые меньше 16-ти.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?