В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
20AKE04
20AKE04
01.09.2022 22:04 •  Информатика

Составить программу которая вводит 7 оценок с клавиатуры и выдает средний

Ответ:
oganyanrobert
oganyanrobert
07.10.2020 22:37

program HelloWorld;

var n: double;

var i,c,summ: integer;

begin

    for i:=1 to 7 do

    begin

        writeln('Введите оценку:');

        readln(c);

        summ := summ + c;

    end;

     writeln('Введите оценку:');

    writeln(summ/c:15:2);

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?