Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ДаРуСя10
18.04.2022 01:38 •
Информатика
)написать программу которая вычисляет целую часть и остаток от деления целого числа на 2
Ответ:
Zxcy
07.10.2020 22:32
Program n1;
var a: integer;
begin
readln(a);
a:=abs(a);
writeln('целая часть при / на 2: ',a div 2);
write('остаток при / на 2: ',a mod 2);
end.
0,0
(0 оценок)
Ответ:
Айкотик2017
07.10.2020 22:32
ответ в файле:
0,0
(0 оценок)
Популярные вопросы: Информатика
dfhhu
21.07.2021 08:08
4. Установите соответствие Функция МПИН 1 2 MAKC 3 СУММ 4 СУММЕСЛИ Значение 5 СЧЁТ Назначение A Определяет среднее арифметическое числовых значений выбранного диапазона B Вычисляет...
evabelova25
27.06.2020 12:11
Дополните алгоритм добавления заливки в таблицу в текстовом процессоре Ворд...
Hkolnik32
01.03.2020 22:50
Проверьте, действительно ли 2+2=4. Для этого создайте переменную, которой необходимо присвоить выражение 2 + 2. После этого сравните переменную с числом 4. Python...
kuzyaevkuzyaev2
01.01.2022 21:19
Катя изучает итальянский язык, в котором 21 букв(-а). Учитель информатики дала ей задание: нужно закодировать все буквы алфавита языка двоичным кодом одинаковой длины. Используя...
мария2382
30.04.2021 13:17
Изучи изображения и определи, к каким фигурам применили операцию сумма. ВЕРНЫХ ОТВЕТОВ 2 >...
НикитаТим
16.02.2021 05:04
как в паскале вставлять изображения и звук?...
eldos4
20.03.2022 08:50
Как появился Интернет? Как Интернет попал в Россию? (подробные ответы, для проэкта в 9 классе)...
Rytdg
15.12.2022 19:06
Маша использует двоичный код для кодирования сообщения. Ей нужно закодировать 64 символов. Цепочки какой длины должна использовать Маша? Написать с пояснениями....
fidan191
12.01.2021 01:55
3. В таблице ниже показан фрагмент базы данных продуктов. Назовите продукт, который соответствует приведенным ниже условиям сортировки. Цена(1 кг) 160) и (количество =20) Продукт...
gea99
24.01.2022 21:39
Определите мощность алфавита состоящего из следующих символов Ж, Ъ, Х, Ы, Ь, Ё....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
readln(a);
a:=abs(a);
writeln('целая часть при / на 2: ',a div 2);
write('остаток при / на 2: ',a mod 2);
end.