В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DogyStyleee
DogyStyleee
10.01.2020 10:28 •  Информатика

Составить программу для решения проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной s2 км за t2 мин и участок длиной s33 км за t3 мин . найдите среднюю скорость.

Ответ:
аааааа333
аааааа333
26.08.2020 22:17
Uses crt;
var a,b,c:real;
begin
writeln ('Введите пройденные км.(В км.): ');
readln(a);
writeln ('Введите занятое на прохождение пути время(В часах): ');
readln(b);
c:=a/b;
writeln ('Средняя скорость составляет ',c:3,' км/ч');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?