В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
enterfight
enterfight
20.05.2021 13:00 •  Информатика

Написать программу для у=1/х , х - любое число

Ответ:
Angelika200614
Angelika200614
07.10.2020 22:01
Если тебе нужна программа для переворачивания числа,вот тебе она на C :
#include <iostream>

using namespace std;

int main()
{
    double x;
    double y;

    cin >> x; /* Ввод числа */
    y = 1/x;

    cout << "y = " << y << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?