В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
PrinceGangsTa
PrinceGangsTa
14.11.2022 13:32 •  Информатика

Синформатикой! написать программу в паскале заполнить массив 100 произвольных чисел.определить сумму чисел которая > 20 но < 80

Ответ:
sashapeterov85
sashapeterov85
07.10.2020 21:38
   // PascalABC.NET 3.3, сборка 1627 от 27.01.2018

// Внимание! Если программа не работает, обновите версию!

begin

  var mas:=ArrRandom(100,-99,99);

  var r:=mas.Where(t->(t>20) and (t<80)); 

  Writeln('Summa=',r.Sum);

end.
Синформатикой! написать программу в паскале заполнить массив 100 произвольных чисел.определить сумму
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?