Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Arisha5554
27.05.2021 01:24 •
Информатика
Пишет ошибку : 3 строка встречено '..', а ожидалось ']' program n_1; var i: integer; a: arrav [1..10] of integer; begin for i: =1 to 10 do a[i]: =random(50); for i: =1 to 10 do write (a[i],` `); end.
Ответ:
Gungame02
07.10.2020 21:35
Ключевое слово "array" написано с ошибкой
program n_1;
var i: integer;
a: array [1..10] of integer;
begin
for i:=1 to 10 do a[i]:=random(50);
for i:=1 to 10 do write (a[i], ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
makskatya20
09.07.2022 15:53
Напишите программу которая вводит строкуPython без ковычек...
avangardstroic
12.03.2023 16:20
Когда появилось книгопечатание, кто его изобретатель?...
Karamy33
27.07.2022 05:44
Как располагается текст на веб-странице...
VikaYastremska
23.03.2023 15:16
ИНФОРМАТИКА 7 КЛАСС 4. Код 11001110 00000000 00000000 какой это цвет, если глубина кодирования 24 бита, цветовая модель RGB?...
Maykshmidt
20.05.2021 23:02
Какие средства хрКогда и где появилось книгопечатание, кто его изобретательанения информации были первыми?...
Novokshonovamariya
21.11.2020 17:45
Показатели pH универсального индикатора в кислых, щелочных и нейтральных средах...
aydana040505
21.06.2021 01:44
Скласти 5 поширених речень ( 2 простих двоскладних, 2 – односкладних, 1 складне)....
Sudzuky
23.08.2022 23:46
Сочинение на тему Легко ли быть молодым ? от ❤️...
elenaagro79
08.12.2021 12:11
Welche verben passen? Schreibe...
rasimrasivi
13.11.2022 23:30
Что такое пальма прыщи кекс игрушкп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program n_1;
var i: integer;
a: array [1..10] of integer;
begin
for i:=1 to 10 do a[i]:=random(50);
for i:=1 to 10 do write (a[i], ' ');
end.