Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
567545676676
24.03.2022 00:36 •
Информатика
Составить программу по информатике pascal abc. составьте пример для первоклассника если он решит его правильно то молодец а если нет то плохо.
Ответ:
tomasmraz
07.10.2020 21:24
Program abc;
var a:integer;
BEGIN
writeln ('2+1*3=?');
read (a);
if a=5 then
writeln ('Ты молодец')
else ('Не правильно, попробуй еще раз');
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
dkrechetov85
23.05.2022 19:07
1. вычислить корни квадратного уравнения с заданными коэффициентами а,b,с на турбо паскале...
inatalia3007
23.05.2022 19:07
Запиши выражение (2+t)2 на языке паскаль. (при записи ответа используй прописные буквы это !...
alex06062
05.09.2021 08:27
Вкаком году в америке был изобретён телефон когда был создан первый телевизор...
mashka0414
05.09.2021 08:27
Вкакой системе счисления хранения информация в компьютере с технической точки а) двоичной б) восмеричной в) десятичной д) 16-ричной...
sasha2054
05.10.2022 17:34
Переведите число 101010101 из двоичной системы счисления в десятичную а) 361 б) 564 с) 455 д) 341...
vadar22222
05.10.2022 17:34
Какое логические действие называется дизъюнкции...
jsjdjznnxnx
05.10.2022 17:34
Надо вставить пропущенные слова : изображение которое появляется на экране компьютера после загрузки операционной системы на рабочем столе размещаются пиктограммы: значок обеспечивает...
AngelRush0
05.10.2022 17:34
Вкакой системе счисления хранится информация в компьютере с технической точки зрения? а.двоичной б. восьмиричный с.десятичной д.16-ричный...
seny0600
05.10.2022 17:34
Дано слово автомобилестроение . составьте пять слов,используя буквы исходного слова....
ewgexaymnik
05.10.2022 17:34
Сколько графических файлов объемом 1000 кбайт можно записать на жесткий диск если емкость жесткого диска равна 20 гбайт?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
BEGIN
writeln ('2+1*3=?');
read (a);
if a=5 then
writeln ('Ты молодец')
else ('Не правильно, попробуй еще раз');
END.