Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
grexegor
28.11.2022 20:03 •
Информатика
Решить на мове pascalabc программа считывает двузначное число и выводит через пробел каждую цифру отдельно. входные данные 23 выходные данные 2 3
Ответ:
kirillBruchov
16.08.2020 17:27
Var a:integer;
begin
read(a);
writeln(a div 10,' ',a mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мир666ад
23.12.2022 07:01
Переведите число в десятичную систему счисления: 257^8...
needhelpneedhelp
23.12.2022 07:01
Решить ввести a и b и вывести квадрат и кубы чисел от a до b пример: введите границы интервала 4 16 64 5 25 125 6 36 216...
AnyaFOX9
23.12.2022 07:01
Что будет напечатано на экран кодом: int a = 4; int b = 7; if (a b - a) b = a; else b = b + a; printf( %d , b); выберите один ответ: a. 4 b. 3 c. ничего. в коде ошибка....
andreikoval07
23.12.2022 07:01
1. составить программу ,которая определяет ,сколько раз в предложении встречается слово дом . 2. составить программу ,вычисляющую длину самого короткого слова в предложении из трёх...
synnjhcx
23.12.2022 07:01
№1 определить объем памяти видеопамяти компьютера , который необходим для реализации графического режима монитора high color с разрешающей точек и палитрой из 65536 цветов № 2 256-цветный...
vvickina
23.12.2022 07:01
Что происходит на этапе формализации что является результатом этогоэтапа...
nastyalunina22
23.12.2022 07:01
Цветное изображение с палитрой из 8 цветов имеет размер 100х200 точек. какой информационный объем имеет изображение?...
papovasvet
06.01.2020 03:55
Школьники должны были посадить 200 деревьев. они перевыполнили план посадки на 23%. сколько деревьев они посадили? в ячейку с2 введите формулу. сохраните под названием «деревья»....
2маша
15.03.2023 04:01
Найдите понятия соответствующие новым терминам...
konuj
19.06.2020 02:30
1)дано целое число n. написать программу, заменяющую его нулем, если число меньше нуля, и увеличивающую его на 4 в противном случае. 2) составить программу , которая выводит на экран...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
writeln(a div 10,' ',a mod 10);
end.