Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
barbarask1
25.01.2022 05:42 •
Информатика
Составить программу, которая считывает целое число и проверяет, оканчивается ли оно на ноль.
Ответ:
ekaterinaanta
07.10.2020 21:21
var a:integer;
begin
readln(a);
if a mod 10=0 then writeln(a,' оканчивается на 0');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Маркіза1
15.07.2021 15:21
Шесть футбольных команд должны сыграть матчи, каждая с каждой. сколько матчей предстоит сыграть?...
aminibragimov05
15.07.2021 15:21
Вопрос 1 (: 1) считая, что каждый символ кодируется 8 битами, определите информационный объем высказывания американского ученого бенджамина франклина (в битах). лень делает...
PsyhovanayaPechenka
15.07.2021 15:21
Дано число 235000000. данное число можно представить в виде 23,5⋅10...
Мерген08
15.07.2021 15:21
Сколько четырёхбуквенных буквенных цепочек из 4 букв а,к,л,м можно составить? сколько цепочек с последней буквой м? полное решение....
Unicorn789
15.07.2021 15:21
Дано число 1,7216e-19. нормализованная запись данного числа:...
АльбукаеваЗарема
23.01.2023 04:39
Работа с терминами. запишите напротив каждого определения соответствующий термин. степень соответствия желаемому поиску в базовый объект операционной системы windows документ,...
nik1716
27.06.2020 09:13
Нужна ) написать программу в python, которая запрашивает у пользователя имя файла со стихотворением и распечатывает строку с наибольшим количеством согласных букв....
Географица00
27.06.2020 09:13
Free pascal! описать функцию r(a), которая определяет есть ли в заданном пятизначном числе одинаковые числа....
bondnm35
22.06.2020 10:54
Сообщение записанное буквами из 8 символьного алфавита содержит 20 символов. какой обьем информации в битах она несет?...
AnitaGo
06.04.2021 20:50
Синтаксический разбор предложения С трудовыми руками нигде не пропадешь . Заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
begin
readln(a);
if a mod 10=0 then writeln(a,' оканчивается на 0');
end.