Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vhjklv
07.08.2020 23:54 •
Информатика
Составьте программу, которая заполняет массив датчиков случайных чисел, подсчитывает разность и сумму первого и последнего элемента массива. ( должна выводить на экран сам массив, значение суммы и разности
Ответ:
tarlaejan12
21.08.2020 10:03
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dima2006Dima
11.04.2023 01:35
Вычислить площадь треугольника по формуле s=1/2*b*h , где b – основание треугольника, h – высота, опущенная на это основание как это делается в паскале...
джулялучшая
10.12.2021 13:57
Var st: string; z: string[10]; x: string[2]; i: integer; begin write( введите строку текста - st ); readln(st); z: = 0123456789 ; i: =1; while i =length(st)-1 do begin x: =copy(st,i,2);...
baukovaevgehia2
03.03.2021 04:57
При каких значениях числа x логическое выражение не ((x 8) или (x -3)) примет значение: а) ложь; б) истина...
Единорог20001
25.02.2021 07:47
Вам необходимо по данным трём шаблонам ( маскам) правильно выбрать имя файла, которое подходит для всех трёх шаблонов: 1. ? *sk*? .*j*? ? 2. *os? *a2.*p? 3. m? *kv*? .*? ?...
Juliana2414
25.02.2021 07:47
Операционная система это программа для: тестирования компьютера обеспечивания работо компьютера уменьшения объёма файлов...
spfpspfpspdps
23.05.2022 12:06
1.расположите в порядок возрастания единицы измерения инфомации. 1 байт 2 мегабайт 3 бит 4 терабайт 5 килобайт 2.сколько информации содержится в слове информатика, если в каждом...
Cool281
23.05.2022 12:06
1). дан миссив из n целых чисел. напишите программу определяющую сколько в массиве четных чисел, 2). дан массив из n целых чисел. напишите программу определяющую каких элементов...
влад20491
23.05.2022 12:06
Сколько гигабайт информации содержит сообщение 2^28 бит?...
Andreeva555
16.03.2022 16:10
1.знания, которые человек получает делятся на впишите недостающие слова: данные,носители,факты, установки,правила 2.заполните таблицу факты правила 1.фонетический разбор слова...
agrdoon
13.01.2023 18:22
На полустанке одноколейной железной дороги остановился поезд в составе тепловоза и трёх вагонов, доставивший бригаду рабочих для строительства второго пути. пока же на этом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1627
begin
var a:=ArrRandom(10,-10,10).Println();
writeln(a.First()+a.Last());
write(a.First()-a.Last());
end.