В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gbhj76
gbhj76
31.07.2021 20:32 •  Информатика

На языке паскаль напишите программу которой будет определять атмосферное давление за ниделю

Ответ:
KetrinDark
KetrinDark
07.10.2020 21:04
Вообще подобные задания обычно делаются в excel.
И делать с массивом или без?.
program abc;
var A : array [1..7] of integer;
      s, k: integer;
BEGIN
  s:=0
   for k:= 1 to 7 do
   begin
    readln (A[k]);
    s:=s+A[k];
     end;
      writeln ('Среднее атмосферное давление ', (s/7));
   END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?