Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
aiiiotbahiiiot
08.06.2022 22:54 •
Информатика
Дано 3-х значное число (х). составить программу для вычесления суммы и произведения цифр числа program ynp2; var x, x1, x2, x3; p: integer; begin write( ' введите трёхзначное число'); read(x); x1: x mod 100; x3: x div 100;
Ответ:
ksenia915
07.10.2020 21:03
X2:=(x div 10) mod 10;
sum:=x1+x2+x3; (Сумма)
mul:=x1*x2*x3; (Произведение)
0,0
(0 оценок)
Популярные вопросы: Информатика
WiTeKHasky
26.10.2020 03:51
Задание #1Во Разработчиком языка Паскаль является:Выберите один из 4 вариантов ответа:1) Блез Паскаль2) Никлаус Вирт3) Норберт Винер4) Эдсгер В.ДейкстраЗадание #2Во Что из нижеперечисленного...
caramel1701
08.04.2021 09:22
Ребятушки ! завтра сдавать :|...
Sinderella2006
07.02.2023 07:33
Написать программу которая из 2х введённых с клавиатуры чисел положительное число устраивает а отрицательное возводит в квадрат...
axieva35
08.04.2023 03:04
Подскажите бесплатную и качественную программу на языке для редактирования...
Slado4ka
11.03.2021 18:03
решить ребус информатика 7 класс....
LoStEk
27.01.2020 04:02
Написать небольшой рассказ о своем детстве....
alexey2ristp00z7s
27.01.2020 04:02
После строительства дома осталось некоторое количество плиток. их можно использовать для выкладывания прямоугольной площадки на участке рядом с домом. если укладывать в ряд по 10 плиток,...
dxkuznecov
27.01.2020 04:02
Как называется часть пояса имеющие характерных составляющие и природные компоненты процесса климат рельеф также почвы растительность и животный мир...
asvazy123
27.01.2020 04:02
With a friend i will ride. with a friend i will hide. with a friend i will walk. with a friend i will talk. with a friend i will play. we will play every day! как читается по...
Killyourself1
27.01.2020 04:02
Сплав меди с алюминием обработали избытком раствора гидроксида калия, при этом выделилось 13,44 л газа при н.у, а при обработке такого же образца при комнатной температуре концентрированной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
sum:=x1+x2+x3; (Сумма)
mul:=x1*x2*x3; (Произведение)