В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anonim654321
Anonim654321
12.03.2022 20:40 •  Информатика

Написать программу для нахождения суммы чисел от одной десятой до 1. (паскаль)

Ответ:
nickita123098vp0a1b8
nickita123098vp0a1b8
04.08.2020 09:53
Var
  i:integer;
  s:real;
 
begin
  s:=0;
  for i:=1 to 10 do s:=s+i/10;
  Writeln(s)
end.

Результат
5.5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?