Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Niks78492986
27.11.2021 02:29 •
Информатика
Написать программу , которая подсчитывает произведение натуральных чисел от 1 до n .
Ответ:
egor22832
07.10.2020 20:50
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,ReadInteger('n=')).Aggregate(Real(1),(x,y)->x*y));
end.
0,0
(0 оценок)
Ответ:
avicena1111
07.10.2020 20:50
Var
i, n: integer;
P: real;
Begin
Write('n = ');
ReadLn(n);
P := 1;
For i := 1 to N do
P := P * i;
WriteLn('P = ',P);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kosarymova
07.11.2022 07:00
Для целого числа к от 1 до 99 напечатать фразу мне к лет а завтра нужно (мне 15 лет) програмка на паскале...
Тролейбузинка
18.04.2022 04:02
1. Чи істинний логічний вираз x 10, якщо: а) x=0; б) x=2; в) x=10; г) x=5; д) x=15?...
lera24012002
18.08.2022 00:29
Что из следующего относится к тестированию сайта, а что к его публикации? а.Выложить сайт на сервер б.Проверить хорошо ли читается текст на выбранном фоне в.Проверить правильность...
linda281
09.09.2020 22:52
Механизм состоит из двух збчатых колес. На ведущем колесе 24 зуба, на ведомом - 8. Определите какое зубчатое колесо будет вращаться быстрее?...
Magia33
06.04.2020 11:41
Какие основные команды исполнителя Чертежник вы знаете...
арс90
21.07.2022 03:52
Реферат компьютерные сети и их назначения...
kononovadm
21.07.2020 23:44
Найдите максимально возможное количество цветов в палитре, если известно, что размер изображения 154 х 154, а для хранения этого изображения выделено 16 КБ памяти....
sergey070707
21.08.2020 08:19
Стр 31, 3 класс,написать сценарий...
Даник1111112
07.01.2022 23:51
СДЕЛАТЬ 2 ЗАДАНИЯ ЗАРАНЕЕ БОЛЬШОЕ ☺️...
likaKiss1
22.04.2023 13:58
6. Определите валентность элементов по формулам: Hgo, Zno| BaO, PHy SiH, HO, CH, HF, HBr....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1611
begin
write(range(1,ReadInteger('n=')).Aggregate(Real(1),(x,y)->x*y));
end.
i, n: integer;
P: real;
Begin
Write('n = ');
ReadLn(n);
P := 1;
For i := 1 to N do
P := P * i;
WriteLn('P = ',P);
End.