В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
OlgaNazarenko123
OlgaNazarenko123
30.09.2021 15:40 •  Информатика

Даны стороны прямоугольника a и b.составьте программу,которая вычисляет его площадь sи периметр р и выводит результат на экран !

Ответ:
Поля6000
Поля6000
07.10.2020 20:41
Program n1;
var a,b: real;
begin
readln(a,b);
writeln('S=',a*b);
write('P=',(a+b)*2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?