Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maratkhan0311
03.07.2022 03:06 •
Информатика
Составить программу вычисления произведения 4 элементов последовательности .каждый элемент находить по формуле. i=2*+5)/(2*n)
Ответ:
farita1
10.09.2020 10:22
Var p: real;
i: integer;
begin
p:=1;
for i:=1 to 4 do
p:=p*((2*i)-(i+5)/(2*i));
writeln(p:7:4);
end.
-72.1875
0,0
(0 оценок)
Популярные вопросы: Информатика
Анoнuм
20.06.2021 22:30
Инфортматика 7 класс вторая часть номер 137...
Alexa647
24.10.2021 10:29
Определить сумму простых чисел, встретившихся в произвольной последовательности 56 четырехзначных чисел. программа паскаль. ,...
kseniy32
28.07.2021 08:22
решить задачу по C++ с структурами Создать структуру Книга с элементами Автор, Название, Год издания. Заполнить массив элементов типа Книга. Написать функцию для нахождения...
ttt123634
05.03.2021 00:30
Запишите слова в 3 столбика обьединив их по значению приствок при 1)приближение,присоединение2)расположение вблизи3)неполната действия. приуралье,приземлится,прибить,пристроить,приписать,прилагать,приложить,приостанавить,приштортавать,прилив,приморский,приглушил,присоединение,припаять,приподнять,прирасти,прикоснутся,пригореть,приодобрить,приложение....
damiramirov321
05.03.2021 00:30
Почему при перевозке на пароходах и баржах семян, особенно бобовых культур, попадание даже сравнительно небольшого количества воды в трюм может к катастрофическим последствиям?...
lisadonik
05.03.2021 00:30
Чему равен объем всей льдины,если она плавает,выдаваясь на 50 куб/м над поверхностью воды? решите с краткой записью,зарание ....
Vitoriofedorov
05.03.2021 00:30
Короткий рассказ на тему садили весной сад...
kushkulina2011
05.03.2021 00:30
Определите отношение объема надводной части айсберга к объему всего айсберга. плотность льда - 900 килограмм на метр кубический, вода - 1000 килограмм на метр кубический....
Meager36655
05.03.2021 00:30
Сделайте морфологический разбор слов: солнце,поле. зимнее,осиновая. блестит,расстилается....
magicufoshowp08hm1
05.03.2021 00:30
Квадрат розрізали на 4 рівні частини і склали з них 2 квадрати. як це зробили7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
p:=1;
for i:=1 to 4 do
p:=p*((2*i)-(i+5)/(2*i));
writeln(p:7:4);
end.
-72.1875