Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dhhfdghgxdyhfdfcc
29.09.2021 19:08 •
Информатика
Написать программу, вычисляющую значение функции у = f(x). = x – 2, если x > 0; = 0, если x = 0; y = |x|, если x < 0.
Ответ:
stentani97
07.10.2020 20:29
П0 x<0 06 2 - С/П x=0 10 0 С/П |x| С/П
0,0
(0 оценок)
Ответ:
igolovkov2015
07.10.2020 20:29
Var
x,y:real;
begin
Read(x);
if x>0 then y:=x-2
else
if x=0 then y:=0
else y:=Abs(x);
Writeln(y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лилька123
01.07.2020 20:42
2. На основе какой разновидности компьютерной графики формируются системыкомпьютерного черчения.а) растроваяb) векторнаяс) фрактальнаяd) чертежная3. Из каких элементов формируются...
РаскольниковРодион
28.01.2022 00:51
создала рисунок в графическом редакторе и со- хранила его на Рабочем столе. Она хотела увеличить рисуноки распечатать, но рисунок потерял качество изображения.Как ты думаешь,...
ТыУмНыЙ
25.07.2021 21:19
Сколько абзацев в данном тексте?...
25643791
19.10.2021 05:05
с паскалем, экзамен через несколько часов, сама не понимаю, как не пыталась. Задание c15 В ЧЕРТЕЖНИКЕ Начертите, используя алгоритм...
miheeva74
20.12.2020 16:26
Что можете сказать, на счёт технического и программного оборудования системы кинотеатра?...
ArbuzovAndrey
10.04.2023 19:53
Задание. Определить стихотворный размер, которым написана В.А.Жуковского «Светлана», на примере следующих строк:Слава – нас учили – дым; Свет – судья лукавый....
kolyan47
30.03.2023 15:02
А)Большие участки суши, которые окружены со всех сторон водой, называются б) Равнины бывают в) Огромные массы воды, которые разделяют материки, называются г) Ближайшая к Солнцу...
Алина11566
13.05.2022 11:27
Нағыз әже қайда? Шығармадан алған әсерінізді білдіретін сөздер мен сөз тіркестерін тізбегін жасаныз...
dorisova
28.12.2022 08:14
Задания за раздел «Семейные ценности»Подраздел Л. Н. Толстой «Война и мир» Время выполнения 25минутЗадание 1. Письменно перескажите от лица Наташи/Андрея эпизод «Первый бал...
schaposchnyk
16.10.2021 18:31
Алматы қаласында тақырыбында диалог құраңдар. Ондағы төл сөздерді анықтаңдар...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:real;
begin
Read(x);
if x>0 then y:=x-2
else
if x=0 then y:=0
else y:=Abs(x);
Writeln(y)
end.