В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vika00vgbjh
vika00vgbjh
03.04.2020 15:48 •  Информатика

Напишите программу которая генерирует 15 случайных элементов в диапазоне от 1 до 70, определяет и выводит на экран : максимальный элемент кратный 3. python 3.4.3 50

Ответ:
AzaGoo1
AzaGoo1
07.10.2020 19:41
Import random
max=0
for i in range(15):
    t=random.randint(1,70)
    print(t,end=' ');
    if t%3==0 and t>max:
        max=t
print()
print('max=',max)

Напишите программу которая генерирует 15 случайных элементов в диапазоне от 1 до 70, определяет и вы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?