Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vikapuzya200
14.02.2021 09:56 •
Информатика
Программа в паскале.дано натуральное число. приписать к нему такое же число 1)в начало, 2)в конец
Ответ:
Lera6807
07.10.2020 19:31
Var
s,t:string;
begin
Readln(s);
t:= s + s;
writeln(t);
end.
Пример:
199
199199
0,0
(0 оценок)
Популярные вопросы: Информатика
gatilovasofiya
08.04.2020 12:40
Назовите два элемента настройки презентации, которые лучше всего делать в режиме сортировки....
malevannyynikop082y7
15.11.2021 23:57
Алг нач цел s,k s:=1 нц для k от 1 до 5 s:=s*k кц вывод s кон...
saraikinacaterina
08.04.2020 15:08
Напишите программу, которая сортирует массив (по возрастанию или убыванию) и находит количество различных чисел в нём. Пример:Массив:534216324После сортировки:122334456Различных...
DimaZnanie
02.06.2022 09:31
с информатикой класс.Файловая система!...
maksisenko6451
28.11.2021 04:51
Что такое объём информации ...
starceva83
10.07.2022 13:10
Создайте таблицу расчета заработной платы (если известно количество отработанных часов по каждому сотруднику и зарплата за час), при этом в вычислениях нужно использовать формулы...
няшкаморскаясвинка
03.09.2020 08:58
Отгадай ребусы по первым буквам слов телефон иль лошадь ель гусь радио фонарь...
edshabashenko
17.08.2020 14:06
Изображение алгоритма с специальных блоков называется...
vprivat1604
30.11.2020 22:30
НЕРАВЕНСТВО logx (12-4x) =2...
apolo230kmn
25.05.2022 08:20
в только правильный ответ ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s,t:string;
begin
Readln(s);
t:= s + s;
writeln(t);
end.
Пример:
199
199199