Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Болотбекова2001
15.06.2021 09:16 •
Информатика
Составить программу нахождения произведения чисел: 1/2, 2/3 9/10 язык: pascal
Ответ:
валериякотик19
07.10.2020 19:08
Var
chisl, znam, multi: real;
begin
multi := 1;
chisl := 1;
znam := 2;
for var k := 1 to 9 do
begin
multi *= chisl / znam;
chisl += 1;
znam += 1;
end;
write(multi);
end.
0,0
(0 оценок)
Ответ:
SofiCoRainbow1
07.10.2020 19:08
А если немножко подумать сначала?
Так что нужно просто вывести 0.1 ))))
begin
Writeln('0.1')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vika20022003
10.06.2022 11:50
Книга, набранная с компьютера, содержит 150 страниц. на каждой странице — 40 строк, в каждой строке — 60 символов. каков объем информации в книге? ответ дайте в...
psossl
10.06.2022 11:50
Объем сообщения, содержащего 2048 символов, составил 1/512 часть мегабайта. каков размер алфавита, с которого записано сообщение? решается по формулам писать решение....
tsartsar
10.06.2022 11:50
Нужное приближение считается полученным, если вычислена сумма нескольких первых слагаемых , и очередное слагаемое оказалось по модулю меньше данного положительного...
Artemov9Artem
10.06.2022 11:50
С# в трехзначном числе x зачеркнули первую цифру. когда оставшееся число умножили на 5, а произведение сложили с первой цифрой числа х, то получилось число n. найти...
nazarm378
26.12.2021 06:01
Заранее . 1) сообщение содержит 600 символов. сколько символов в алфавите, если все сообщение содержит 150 байт информации? 2)информационное сообщение занимает 60...
vovachetaikin86
26.12.2021 06:01
5+5=10; 9 15, это какой вид информации?...
liker271
01.11.2020 06:19
Тест № 2 2. «-» тәуелдік септіктің көрсеткіші болатын сөйлемді көрсетіңіз.A) She reads a lot of books.B) The car s stopped.C) The Browns are my neighbours.D) My...
vbrcb
17.07.2021 19:40
Через проводник течет ток в направлении, показанном на рисунке (вертикально вверх). В точке А линия магнитного поля направлена ... А) вертикально вверх Б)вертикально...
GraniteScience
19.05.2022 22:42
В каком Тоне говорит князь Владимир с Ильёй каждый Да и почему этот он меняется...
tanygina067
27.07.2020 19:33
Сұйықтықтың көлемін өлшеу үшін қандай аспап және оған сәйкес ХБЖ-де қандай өлшем бірлік қолданылады?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
chisl, znam, multi: real;
begin
multi := 1;
chisl := 1;
znam := 2;
for var k := 1 to 9 do
begin
multi *= chisl / znam;
chisl += 1;
znam += 1;
end;
write(multi);
end.
Так что нужно просто вывести 0.1 ))))
begin
Writeln('0.1')
end.