Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SmartPocan
16.03.2020 13:45 •
Информатика
Составить программу, которая считывает слово, выводит буквы, стоящие под четными номерами
Ответ:
EvgenyMalkin71
10.08.2020 20:54
// PascalABC.NET 3.3, сборка 1625 от 17.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString;
Range(2,s.Length,2).Select(i->s[i]).Println
end.
Пример
Информатика
номтк
0,0
(0 оценок)
Ответ:
Annkot22
10.08.2020 20:54
Program Rick_and_Morty;
var s:string;
x,i:integer;
Begin
write('введите слово: ');
readln (s); //вводим s
x:=length(s); //количество букв в s
write('ответ: ');
for i:=1 to x do //цикл от 1 до x
begin
if i mod 2 = 0 then //если i четное то
write(s[i]); //выводим номер четного элемента
end;
writeln('');
writeln('конец');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
syedelifozq8ou
02.10.2020 22:00
Для кодирования одного пикселя используется 24 бита. Фотографию размером 2048´1536 пикселей сохранили в виде несжатого файла. Определите размер получившегося файла в байтах....
iyliaz4ay
12.04.2021 03:04
1. продумайте структуру и создайте таблицу для решения следующей логической . ваня, петя, саша и коля носят фамилии, начинающиеся на буквы в, п, с и к. известно, что: 1) ваня...
kasoimandarin1
12.04.2021 03:04
Составить блок схему и написать программу вычисления функции у=5/(х-2)....
Lrins
12.04.2021 03:04
Длина ребра куба a (ввод с клавиатуры) какова площадь его поверхности? каков объём куба? решить через программу pascal abc...
maria27012007
10.01.2021 19:05
Сколько бит информации получено из сообщения мой друг живёт на 8 этаже , если в доме 16 этажей? и ещё если не сложно поисните зачем в этой сказано что в доме 16 этажей?...
Христинияголовн
19.12.2020 21:04
Какие функции выполняет видеопроцессор?...
frostdog0609
25.09.2020 16:43
Перед отключением компьютера информацию можно хранитьгде?...
mixer239
09.02.2022 08:59
Придумайте два-три предложения по следующей схеме...
zaqwsxcde
14.12.2022 06:25
Кодирование тем, что кодируют с целью а шифруют с сообщения (скрыть, шифрование, хранение, передача) эти слова надо вставить в правильном порядке для смысла...
kura2165
29.09.2020 16:53
Написать программу, которая перевернет введенное с клавиатуры слово или фразу. паскаль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString;
Range(2,s.Length,2).Select(i->s[i]).Println
end.
Пример
Информатика
номтк
var s:string;
x,i:integer;
Begin
write('введите слово: ');
readln (s); //вводим s
x:=length(s); //количество букв в s
write('ответ: ');
for i:=1 to x do //цикл от 1 до x
begin
if i mod 2 = 0 then //если i четное то
write(s[i]); //выводим номер четного элемента
end;
writeln('');
writeln('конец');
end.