В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kyle147Rein
Kyle147Rein
09.02.2023 14:08 •  Информатика

Написать программу удаляющую из записи все четные цифры. например. из числа 12345 должно получится 135

Ответ:
gigi24
gigi24
10.09.2020 09:49
Var
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
  if i mod 2 = 0 then continue
    else t:= t +s[i];
Writeln(t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?