В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tyrykina0115
tyrykina0115
02.06.2020 06:42 •  Информатика

Нужно написать программу для вычисления значения числовых выражений: 1) 23+45*11-15 2)37+2*27(дробная черта)41 3)5638-2347(дробная черта)49 +123*756(дробная черта)4455

Ответ:
SergeyValitov228
SergeyValitov228
26.08.2020 21:27
Program Rick_and_Morty;
Begin

writeln('1 число = ',23+45*11-15);
writeln('2 число = ',37+2*27/41);
writeln('3 число = ',5638-2347/49+123*756/4455);

writeln('конец');
end.
0,0(0 оценок)
Ответ:
m3rry1
m3rry1
26.08.2020 21:27
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('1) ', 23+45*11-15);
Writeln('2) ', (37+2*27)/(41):0:5);
Writeln('3) ', (5638-2347)/(49) + (123*756)/(4455):0:5 );
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?