Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
breakfast1
01.08.2022 00:31 •
Информатика
Мне нужно составить программу определяющую являетьли ли число а положительным
Ответ:
CherryGirll
07.10.2020 18:16
Var
a: real;
begin
Read(a);
if (a > 0) then
Writeln('Число положительное')
else
Writeln('Число не положительное')
end.
0,0
(0 оценок)
Ответ:
LeraKruspe
07.10.2020 18:16
Program Usloviya;
var a:integer;
begin
readln (a);
if (a>0) then write('Число положительное') ;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
asdas6vj
12.11.2020 13:04
Составить кроссворд состоящий из терминов из параграфа 2.8, 7 класс. по информатике...
alenushka73
26.01.2022 08:49
Для кодирования номеров автомобилей принята следующая структура данных: номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из набора «а,...
Змей19
20.08.2022 10:38
, нужно вывести на экран фразу We recorded UFO , с каких-то действия/кодов но никак не могу понять как это сделать....
bogdan39
13.06.2022 07:32
В таблице приведена стоимость перевозок между соседними железнодорожными станциями. Укажите схему, соответствующую таблице....
Astronavtka
27.03.2023 05:56
1собрав социальные сети информацию с настройки геолокации о перемещениях пользователя его частных местах пребывания злоумышленники могут спланировать любое преступление...
butterfly31
21.07.2021 13:33
Что обозначают это кнопки в exel 2013? 40 ! ...
begk55
16.07.2022 00:28
Синформатикой уточните каков объём оперативной памяти компьютера, к которому вы имеете доступ дома или в школе( 4 гб). сколько страниц текста можно разместить в памяти...
hhggggghg
10.10.2020 18:58
условный оператор организовывает -неполное ветвление -вложенный цикл -цикл с параметром -цикл с условием...
Алгебра111111111
01.07.2021 03:33
Вводится последовательность чисел, 0-конец последовательности. определить, содержит ли последовательность хотя бы два равных соседних числа.c++ while...
patimatgemmamailru
06.12.2022 01:16
Переменная a объявлена и ее значение равно результату умножения 10.5 на 2 переменная b объявлена и ее значение равно сумме a и a / 3 переменная c объявлена и ее значение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: real;
begin
Read(a);
if (a > 0) then
Writeln('Число положительное')
else
Writeln('Число не положительное')
end.
var a:integer;
begin
readln (a);
if (a>0) then write('Число положительное') ;
end.