Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rogaoksi
03.07.2022 23:07 •
Информатика
Напишите программу в которой вводятся два числа a и b. затем первое число уменьшается в 2 раза, а второе увеличивается на 30. выведите измененные значения переменных
Ответ:
zemburg
07.10.2020 18:10
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.
0,0
(0 оценок)
Ответ:
LedyKoshka
07.10.2020 18:10
A1 = 14
b1 = 30
a2 = a1/ 2
b2 = b1 + 30
a2 = 7
b2 = 60
0,0
(0 оценок)
Популярные вопросы: Информатика
SuperSaam
18.11.2020 12:53
Ты планируешь создание программы, в которой при вводе двух чисел выводится их сумма. Какие компоненты тебе будет нужно расположить на форме?...
Dasa282
29.05.2023 19:50
Сделать программу без массива, ! вводится последовательность целых чисел; 0 - конец последовательности. определить количество чисел, оканчивавшихся на цифру 7...
жапрожак1
21.03.2023 15:49
Вычислить значение выражений: a) 36 div 4 б) 77 mod 2 в) 78 div 300 г) 185 div 10 + 14 mod 3 / trunc (2.6)...
miravolkova19
23.05.2022 21:33
Дан фрагмент кода программы. Определите сколько раз выполнится тело цикла? Введите ваш ответ. *...
angryhanry
02.05.2022 16:41
66 Өрнектерді салыстыр.}1228ост$+2828...
tropika33
23.06.2021 13:12
1. При какой температуре воздуха можно проводить занятия по лыжной подготовке: а) до -15ºС б) до -21ºС в) до -18ºС 2. По какому направлению лучше всего подниматься...
gerrr009
24.09.2022 08:51
Представьте в виде квадрата двучлена трехчлены...
daniyal673
24.09.2022 08:51
Фільм земля визнано кіно шедевром тому що...
12363211
14.10.2021 09:25
Определение:Представление о земле учёных - ? ...
PomogiteDimePleaz
21.09.2020 22:58
Jerge qonip atirg an kosmosliq keme tormozlag anda, kosmonavttin salmag qalay o geredi?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
(a,b):=(a/2,b+30);
write(a,' ',b);
end.
b1 = 30
a2 = a1/ 2
b2 = b1 + 30
a2 = 7
b2 = 60