В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
golubinbogdab
golubinbogdab
09.10.2021 01:12 •  Информатика

Написать программу на pascal, по данной по : какую работу совершили внешние силы над идеальным газом при его изотермическом сжатии, если при этом от газа отведено 600 дж теплоты.(это решение этой -дано: q=600 дж t= cоnst найти: а- ? решение: δu=a+q так какδt=0 δu=0 а=-q=-600 дж . заранее )

Ответ:
yellowumbrella
yellowumbrella
10.09.2020 09:31
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln('A=',-ReadReal('Q='),' Дж.')
end.

Пример
Q= 600
A=-600 Дж.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?