Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
abdrahmanova136
05.12.2021 18:07 •
Информатика
Составить программу в pascal, найти сумму произведений 1 и 2, 3 и 4, и тд элементов массива состоящего из 10 значений. заранее !
Ответ:
sharudakatya25oxzgq7
07.10.2020 18:04
Var
a:array[1..10] of integer;
i, ans:integer;
begin
Writeln('Введите массив из 10ти элементов: ');
for i:= 1 to 10 do
read(a[i]);
i:= 1; ans:= 0;
while i < 10 do
begin
ans:= ans + a[i] * a[i+1];
i:= i + 2;
end;
Writeln(ans);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Учениклвл505
06.02.2023 20:37
12 написать,можно скопировать с интернета,небольшой реферат 2 в 1) на тему: операционные системы и программы,составляющие операционную систему,и программные оболочки) можно текст,но...
kuzma71
06.02.2023 20:37
Янта попросили принести чайник и чашки к чаю.дай имена трём чашкам...
is835172Alexandr
08.01.2023 23:05
2. что такое троянские программы и прочие вредные программы?...
Джеси123556
18.05.2023 02:26
5.опишите меры, которые позволяют уменьшить вероятность заражения компьютера вирусом....
linabananchik
06.01.2022 06:34
Запишите число 13371 в развернутом виде начиная со старшего разряда...
ХлойкаПрайс
24.11.2020 08:57
Что предстовляет из себя поле excel ...
LLeNN
06.02.2020 02:58
Дано число 1,6112E−3. Нормализованная экспоненциальная запись данного числа: ⋅ ....
plenkinanatash
16.04.2020 18:28
Магнитный поток внутри контура горизонтального сечения, равного 60 см2, составляет 0,3 мв. найти индукцию поля внутри контура...
leafpool1
16.04.2020 18:28
Записать слова: расположиться, приозерный, журналистика, опухнуть, опрашивать, опровержение, опознавательный, развесистый, соединить, сожженный...
Андрей99951
16.04.2020 18:28
Почему в россии необходим был новый свод законов?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..10] of integer;
i, ans:integer;
begin
Writeln('Введите массив из 10ти элементов: ');
for i:= 1 to 10 do
read(a[i]);
i:= 1; ans:= 0;
while i < 10 do
begin
ans:= ans + a[i] * a[i+1];
i:= i + 2;
end;
Writeln(ans);
end.