Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kagane
10.04.2021 19:33 •
Информатика
Напишите программу на паскале, которая расчитывает имт при заданном росте и весе по формуле имт = масса (кг) / вес (м) ²
Ответ:
Iana2010
07.10.2020 17:58
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var (рост,вес):=ReadReal2('Введите рост в см и вес в кг:');
Writeln('Ваш ИМТ равен ',вес/Sqr(рост/100):0:1)
end.
Пример
Введите рост в см и вес в кг: 170 60
Ваш ИМТ равен 20.8
0,0
(0 оценок)
Ответ:
дан243
07.10.2020 17:58
Программа в приложении
0,0
(0 оценок)
Популярные вопросы: Информатика
scaier
16.11.2022 00:18
Бейсик-256. 1) Ввести два числа a и b с клавиатуры (input), сравнить их, присвоить большее число переменной с и вывести ее на экран...
olmilevskaya1
10.10.2022 03:45
Дуже Хто точно знає відповід...
amina322
14.05.2020 18:37
Разработайте базу данных «Продуктовый магазин», которая состоит из четырех таблиц со следующей структурой: Товары – код товара (ключевое поле), наименование товара, количество товара....
KatarinaDip
26.02.2023 05:12
Приведите примеры материалов, у которых практически нет диффузного или зеркального отражения....
alyaomelchenko
20.12.2020 04:51
Python. Пишите кто в нём шарит...
1234Носок
02.12.2022 14:53
Пишут только те, кто шарят в Python :D (во лёгкий я тупой) Яких значень набуває змінна х у ході виконання циклу: for х in range(5)?...
Dashocheg43
28.03.2020 20:17
Знайти суму всіх послідовних цілих парних натуральних чисел від 2 до N. (Наприклад: якщо ввести N=10, то S:=2+4+6+8+10 , якщо ввести N=9, то S:=2+4+6+8).(лазарус)...
little22elf
28.04.2020 21:21
Является ли первичная или вторичная задача файловой системы отслеживать, какие кластеры хранят данные, а какие нет?...
LumpySpacePrincess01
20.03.2023 06:04
Объясните разницу инструментов 2D- и 3D-программ...
KoshkaAnetty
03.03.2020 15:55
Перевести в двоичную систему число: 1) 28 2) 129 3) 561 4) 1001...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var (рост,вес):=ReadReal2('Введите рост в см и вес в кг:');
Writeln('Ваш ИМТ равен ',вес/Sqr(рост/100):0:1)
end.
Пример
Введите рост в см и вес в кг: 170 60
Ваш ИМТ равен 20.8