В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу. которая выводит на экран текст "всем " в 2 столбика и 5 строчек, при условии что в 1 операторе write можно использовать только 1 объект

Ответ:
anastaswiip01dya
anastaswiip01dya
07.10.2020 17:48
Var i:integer;
begin
for i:=1 to 5 do
 begin
 write('Всем привет  ');
 writeln('Всем привет');
 end;
end.

Результат:
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Составьте программу. которая выводит на экран текст всем в 2 столбика и 5 строчек, при условии чт
0,0(0 оценок)
Ответ:
kirill163aye
kirill163aye
07.10.2020 17:48
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var s:='Всем   привет';

for var i:=1 to 5 do

Writeln(s);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?