Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SkottHelimboorg
09.08.2022 13:21 •
Информатика
Сформируйте массив,содержащий 18 случайных вещественных чисел, принадлежащих промежутку (квадратная скобка)|-3; 2) и подсчитывает сумму положительных чисел. выводит в столбик с двойными десятичными значениями.
Ответ:
CoolSansSkeleton
07.10.2020 17:45
Var a:real;
i:byte;
begin
randomize;
for i:=1 to 18 do begin
a:=random()*random(-3,2);
writeln(a:2:2)
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
нщео
19.01.2023 21:51
с черным ящиком с черным ящиком >...
AnastasiaNastia55555
10.02.2023 07:08
Написать программу Python Дано натуральное число. Верно ли, что в данном числе сумма цифр больше A, а само число делится на А. А задается....
SonyaNik228
19.01.2023 21:51
║→ Найдите десятичный эквивалент числа 10011001 по его прямому коду, записанному в восьмиразрядном формате со знаком....
Elbek11ee
24.03.2022 18:26
решить, 1. Найти номер наименьшего положительного элемента массива B (i). Вывести на экран его номер и значение. 2. Найти сумму и количество нечетных по значению элементов массива...
KASPE72
24.05.2023 12:06
1 ученик в игровой среде решил создать игру по сбору яблок в миску определите необходимые спрайты...
SvetLink
12.09.2022 10:12
Катя работала над рефератом: сначала она сохранила черновой вариант под именем «Черновик», затем она внесла несколько изменений и сохранила итоговый результат под именем «Реферат»....
dkcmvmcmf
29.03.2023 09:17
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер следующего предложения в данной кодировке в битах: Слух обо мне пройдет по всей Руси великой...
Дзера1111
22.04.2022 04:43
Расставьте по порядку ультра датчики для создания модели робота. 1 23451)робот, стоя на одном месте, вращаясь ищет объект2)робот замечает объект3)двигается в сторону объекта;4)когда...
12345678Natalya
20.10.2022 22:35
есле (напишешь тупой ответ) Языки программирования - a) формальный язык, предназначенный для записи компьютерных программ. b) это система для разработки новых программ на конкретном...
qhahz
28.01.2020 12:20
Информатика шестой класс!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:byte;
begin
randomize;
for i:=1 to 18 do begin
a:=random()*random(-3,2);
writeln(a:2:2)
end;
end.