Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nika1299
18.03.2023 00:04 •
Информатика
Дан массив найти произведение отрицательных элементов с#
Ответ:
Dewerro
07.10.2020 17:36
public static void Main(string[] args)
{
const int n=15;
int[] a=new int[n];
Random rnd=new Random();
double p=1;
Console.WriteLine("массив: ");
for(int i=0;i<n;i++)
{
a[i]=rnd.Next(-10,10);
Console.Write(a[i]+" ");
if(a[i]<0) p=p*a[i];
}
Console.WriteLine();
Console.WriteLine("произведение отрицательных: "+p);
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Sveta1100
21.09.2020 19:20
Какой тип имеет переменная h, если после выполнения оператора write (h) на экран было выведено следующее: N? нет верного ответа char shortint boolean...
pushkovaleria
03.01.2021 19:09
Напишите программу, которая вводит массив из n целых чисел и выводит на экран элементы, кратные числу k. протестировать программу на следующих исходных данных: а) k=3...
saschatuba
08.01.2020 20:14
8. Скорость передачи данных через ADSL-соединение равна 1 024 000 бит/с. Передача файла через данное соединение заняла 10 с. Определите размер файла в килобайтах....
dan4ik105217
20.09.2021 00:58
Биологическая классификация - 2 Согласно биологической классификации царства делятся на типы, типы - на классы, классы - на семейства, семейства - на роды, роды - на...
mailiiti63
21.09.2020 08:58
ЗАДАЧА С++ Дано числа від 1 до 100. Визначити скільки з цих чисел діляться на 3....
Besta555
10.05.2020 09:56
Назва елементу,який в перекладі з латині означає камінь,що дає вогонь а)магнійб)кальційв)силіцій г)фосфор ...
karinalitvinova
02.03.2020 10:11
ОЧЕНЬ ЭС 5 КЛАССС ПРО «почему именно лобо был вожаком»...
unknown2015
12.11.2021 07:43
Сообщение на тему Пражская Весна 1968...
ладдщв
14.02.2020 11:21
сделайте синтаксический разбор предложений: 1)А справжня слава це прекрасна жінка, що на могилу квіти принесе. 2)Хоч і нерідний батько, проте душевно до мене ставиться....
khaub456
14.02.2020 11:21
О чем говорит закон Архимеда и следствия из него?Укажите один или несколько правильных вариантов ответа:1 сила Архимеда равна весу вытесненной воды2 масса плавающего...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
{
const int n=15;
int[] a=new int[n];
Random rnd=new Random();
double p=1;
Console.WriteLine("массив: ");
for(int i=0;i<n;i++)
{
a[i]=rnd.Next(-10,10);
Console.Write(a[i]+" ");
if(a[i]<0) p=p*a[i];
}
Console.WriteLine();
Console.WriteLine("произведение отрицательных: "+p);
}