В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sanyakuzmin01
sanyakuzmin01
15.07.2021 19:12 •  Информатика

Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.

Ответ:
alisaali200425
alisaali200425
16.08.2020 16:30
// для x<0 выражение смысла не имеет

PROGRAM B09;
CONST
    min=-5;
    max=5;
    hx=0.01;
VAR
    x:real;

BEGIN
  x:=min;
  while (x<=max) do begin
    writeln ('x=', x:6:3, ' ', log10( sin(Pi/x) ), ' ' );
    x:=x+hx;
  end;
END.

Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.
Написать программу на паскале и сделать к нему блок схему 16.вычислить : y= lg (sin) [-5,5]. h=0.01.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?