Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
insaf1282
30.06.2022 10:22 •
Информатика
Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число
Ответ:
AkinFly
07.10.2020 17:24
Var a:integer;begin writeln('Введите число от 1 до 999: '); readln(a); if (a>999) or (a<0) or (a=0) then begin writeln('Неправильно введено число!'); end; writeln('Ваше число: ',a);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
artyrik412002
14.07.2021 05:38
Пример построения информационной модели ...
vikfffff
27.05.2022 12:06
Используя следующие данные, расположите номера запросов в порядке возрастания (от меньшего к большему) количества страниц, которые найдет поисковый...
alegarxih
13.12.2022 22:26
По разным источникам словарь иероглифов чжунхуа цзыхай 1994 года издания содержит 85568 или 57019 иероглифов. каждый иероглиф был закодирован минимальным возможным целым...
Lizzkkaa
30.06.2022 22:52
В программе «:=» обозначает оператор присваивания; «+», «-», «*», «/», «div», «mod» — соответственно операции сложения, вычитания, умножения, деления, деления нацело...
mariauizly88
28.08.2020 04:49
Двоичное число 11001 в десятичной системе счисления имеет вид:а)45б)25в)15г)35...
AlexDid000
07.01.2022 10:44
Футболист на тренировке учился забивать пенальти выполнив 120 ударов по воротам он попал в ворота 84 раза. найдите вероятность того что в игре футболист забибьёт пенальти...
Mariaglu2
14.06.2021 11:52
Вставьте недостающие слова в определение: 1 Вооруженные Силы Российской Федерации предназначены для территориальной целостности государства, его и строя.2Кровотечение...
dstudencheskaya
21.01.2023 12:28
Какое расширение может использоваться для сжатых файлов? 1 jpg 2 rar 3 zip 4 arj 5 kum...
Изачка
24.01.2020 04:57
Володя продавав на базарі 10 гусенят за 100 гривень. Але один покупець надто вперто вимагав зменшити ціну і тоді він купить всіх гусенят. Володя, знаючи хорошо алгебру,...
tim27012003
09.11.2021 02:55
У реченні з дієсловами найчястіше виступає:Арисудок Бпідмет Вдруго рядні члени речення?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?