В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olymaks74
olymaks74
16.06.2022 03:06 •  Информатика

Написать программу по информатике объема параллелепипеда

Ответ:
ДериПериКет
ДериПериКет
24.05.2020 01:21

program _1_2;
uses crt;
var
  dlina, shirina, vysota:real;
begin
  ClrScr;
  TextColor(14);
  Writeln('Вычисление объёма параллелепипеда.');
  Writeln('Введите исходные данные:');
  write('Длина (см) -> ');
  readln(dlina);
  write('Ширина (см) -> ');
  readln(shirina);
  write('Высота -> ');
  readln(vysota);
  writeln('Объём: ',(dlina*shirina*vysota):7:2);
  Repeat
  Until KeyPressed;
end.

0,0(0 оценок)
Ответ:
anastasia8879
anastasia8879
24.05.2020 01:21

program E8;

var a, b, c, v: real;

begin

writeln('введите значения длины, ширины,высоты');

readln(a,b,c);

v:=a*b*c;

writeln('v=', v:4:2);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?