В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
boom1980
boom1980
03.10.2022 03:14 •  Информатика

Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2

Ответ:
Yulia1421
Yulia1421
07.10.2020 17:17
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var (a,b,c):=readinteger3('Введите a,b,c->');

var N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;

Writeln('N=',N);

end.
Как в школе учат ->
var a,b,c:integer; N:real;

begin

Writeln('Введите a,b,c->');

read(a,b,c);

 N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;

Writeln('N=',N);

end.
Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2
Составить программу на паскале и к ней блок схему n=(a+b)^2(b+c)^2(-a-c)^2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?