Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KVERCXI
28.02.2023 07:01 •
Информатика
Блоксхему program b4; var n: byte; begin write('введите номер месяца: '); readln(n); case n of 1,2,12: writeln('зима'); 3..5: writeln('весна'); 6..8: writeln('лето'); 9..11: writeln('осень') else writeln('не корректный номер месяца'); end; end.
Ответ:
ttttt19
07.10.2020 16:50
Блок схема в приложении
0,0
(0 оценок)
Популярные вопросы: Информатика
ЭтоКтоТо
08.08.2020 00:02
Как в с записать |a+b|? (ПРОГРАММИРОВАНИЕ) ...
Racamaxa
30.03.2021 09:13
1. Шифрлау не үшін қолданылады?2. Кодтау дегеніміз не?...
Turalinin
06.05.2020 17:52
1: Какая особенность вызова пустой переменной-делегата? а) вызов возвращает пустое значение null;б) возникает исключительная ситуация ;в) вызов не возвращает значения.2: Возможно...
terylevina1
05.10.2020 06:55
Вклассе 12 детей, причем мальчиков в 3 раза больше, чем девочек. сколько девочек и мальчиков в классе?...
KristaYu
05.10.2020 06:55
Написать алгоритм: даны 2 числа a и b оба вводятся с клавиатуры , написать алгоритм нахождения наибольшего из них...
lushnikov2004
23.12.2020 07:40
Составьте блок схему является ли четырехугольник паролелограммом...
даладно30раз
13.03.2022 11:19
Надо т.т грунтовая дорога проходит через прибрежные населенные пункты a,b,c и d.при этом длина дороги между a и b равна 15 км,между b и c-45 км и между c и d-20 км.расстояние по...
Kseniya1521
13.03.2022 11:19
Янаписал программу которая вычисляет наибольший элемент одномерного массива и сколько раз он встречается.но проблема в том что часть программы которая вычисляет кол-во макс. элементов...
ЮЮПР
15.07.2021 15:39
Написать программу, которая запрашивает массив размерности n и выводит на экран сам массив, а также наибольший и наименьший элементы массива. протестировать программу на массивах...
koptevartem050
15.07.2021 15:39
Скакой целью можно использовать компьютерную презентацию дома? на уроке?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?